FAQ

Follower Mod Related Questions

Can you make a version compatible with <insert follower mod name here> ?
Unfortunately, no. Due to intrinsic, essential changes made to the followers Yagisan’s Expanded Skyrim – Companions can not be compatible with follower mods that edit any of the vanilla followers.

DLC and Dependency Related Questions

Will you make a version that doesn’t need Dawnguard ?
No. Yagisan’s Expanded Skyrim edits all followers, including those from Dawnguard.

Will you make a version that doesn’t need Hearthfire ?
No. Yagisan’s Expanded Skyrim edits all followers, including those from Hearthfire.

Will you make a version that doesn’t need Dragonborn ?
No. Yagisan’s Expanded Skyrim edits all followers, including those from Dragonborn.

Will you make a version that doesn’t need USLEEP ?
No. Yagisan’s Expanded Skyrim relies on USLEEP for a variety of bug fixes to followers that are out of the scope of this mod.

Will you make a version that doesn’t need SKSE ?
No. Yagisan’s Expanded Skyrim relies on USLEEP for some advanced scripting techniques that were either unable or very inefficient without it.

Can I merge Yagisan’s Expanded Skyrim – Companions with another mod ?
No. Yagisan’s Expanded Skyrim – Companions is a scripted mod that is not mergable.

Smart Cast Related Questions

 

Battle Awareness Related Questions

 

Real Outfits Related Questions

 

Interactive Followers Related Questions